SUCCEED FASTER  |  www.WeGetAroundNetwork.com
WGAN-TV: Now Playing
Next on WGAN-TV Live at 5
One Order  |  One Quote  |  One Contact
Book Multiple GLOBAL Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facilities Management
Last 24 Hours: 852 Unique Visitors
8,566 WGAN Members in 146 Countries
Last 30 Days: 53,353 Page Views | 20,478 Unique Visitors | 59 New Members
We Get Around Network Forum
Quick Start | WGAN Forum
Pro3Tripod Mount ClampWarning

Warning: Potential Malfunction with Matterport Pro3 Tripod Mount Clamp18146

WGAN Forum
Founder &
WGAN-TV Podcast
Host
Atlanta, Georgia
DanSmigrod private msg quote post Address this user
Video: Matterport T mount Malfunction for Pro 3 | Video courtesy of Andrew Schmidbauer YouTube Channel | 18 January 2023

Warning: Potential Malfunction with Matterport Pro3 Tripod Mount Clamp

Hi All,

Warning: Potential Malfunction with Matterport Pro3 Tripod Mount Clamp, as described in this video (above) by Andrew Schmidbauer.

In the video (above), Andrew shows the problem - which seems to be different than:

Warning: Matterport Pro3 Camera | A HEX Nut May Need to be Tightened

Andrew says that he has reported the problem to Matterport Support on Thursday (12 January) or Friday (13 January 2023), but has not heard back from the Matterport Support escalations team.

Questions

1. Have you experienced what Andrew experienced?
2. Do you carry a spare Matterport Pro3 Tripod Mount Clamp (just in case)?
3. Other thoughts?


I will send a text to those WGAN Forum Members that have signed up for free, urgent Matterport Pro3 Camera alerts.

Best,

Dan


---






WGAN.INFO/pro3alerts | www.JoinWGAN.com | Text pro3alerts to 877-805-0960 | powered by texting platform: www.SimpleTexting.com


Matterport Pro3 Camera | Matterport Pro3 Camera Acceleration Kit | WGAN-TV Training U (in Matterport)


WGAN-TV Podcast Play List: Pro3 | WGAN Forum Playlist: Pro3


WGAN Forum Discussion: WGAN Cheat Sheet: Cost Worksheet for Matterport Pro3 Camera


Join the WGAN List | Join WGAN Forum


Matterport Pro3 Camera | Matterport Pro3 Camera Acceleration Kit

Hi All,

WGAN Free Resources for Matterport Pro3 Camera:

WGAN Forum | Pro3 Topics
wgan.info/pro3topics

WGAN-TV Podcast | Pro3 Shows
wgan.info/pro3podcasts

WGAN Forum Podcast | Pro3 Shows
wgan.info/pro3audiopodcasts

WGAN Pro3 Cost Worksheet
wgan.info/pro3costworksheet

WGAN Text Alerts | Pro3 News
wgan.info/pro3alerts

WGAN-TV Training U | Pro3 Courses
wgan.info/pro3courses

Happy New Year,

Dan
Post 1 IP   flag post
Aldean private msg quote post Address this user
I received a similar error the other day too. Will definitely keep an eye on this. Thanks
Post 2 IP   flag post
WGAN Forum
Founder &
WGAN-TV Podcast
Host
Atlanta, Georgia
DanSmigrod private msg quote post Address this user
@Aldean

Do you recall what the error message was and was it related to the Matterport Pro3 Tripod mount clamp?

Dan
Post 3 IP   flag post
Aldean private msg quote post Address this user
It said "camera unstable" I turned the mount a bit an then it was ok. Only had a few scans remaining. With definitely check it out further before the next job.
Post 4 IP   flag post
WGAN Fan
Club Member
Brooklyn, New York
SpencerLasky private msg quote post Address this user
I got a error that was telling me the same - clamp not tight or something to that effect, not mounted well and I was able to touch it, through salt over my shoulder, and continue on but I actually just ordered a new one! thank you - thinking I should a while back anyway just because. I also ordered a battery! Not avail fast as I'd need but I'll run the risk it gets to me sooner than later. thank you

Spence
Post 5 IP   flag post
Wingman private msg quote post Address this user
not yet but my camera has started being noisier while at the beginning of using it I could barely hear it. Also after updating firmware yesterday I got it stopping today for a really big pause between each rotation. It finished all scans by the end even with this random pauses for may be one scan out of 50 but it worked before without this problem prior to update.

Also noticed that there is something wrong with trimming/marking tools in the capture even on 11" Ipad. It becomes harder to control rotation and aligning of each tool. Most of the time it just flips instead of letting me to move trimming or mirror lines. Very annoying. I had to trim 5 tours with some of them being small(hotel suites) and it took me almost an hour and a lot of swearing. Before I would do it in 5-10 minutes.
It looks now the more you spend in this tool the worst it performs. Be careful with it.
Post 6 IP   flag post
WGAN Forum
Founder &
WGAN-TV Podcast
Host
Atlanta, Georgia
DanSmigrod private msg quote post Address this user
Quote:
Originally Posted by Wingman
not yet but my camera has started being noisier while at the beginning of using it I could barely hear it.

Also after updating firmware yesterday I got it stopping today for a really big pause between each rotation. It finished all scans by the end even with this random pauses for may be one scan out of 50 but it worked before without this problem prior to update.


@Wingman

Ugh!

When you get a chance, can you record a video of the Matterport Pro3 Camera sound and rotation pauses and start a new WGAN Forum discussion to ask if anyone else is experience this?

And, can you include the Matterport Pro3 Camera firmware version?

Thanks,

Dan

About the following, do you want to start a new WGAN Forum discussion on this topic?

Quote:
Originally Posted by Wingman
Also noticed that there is something wrong with trimming/marking tools in the capture even on 11" Ipad. It becomes harder to control rotation and aligning of each tool. Most of the time it just flips instead of letting me to move trimming or mirror lines. Very annoying. I had to trim 5 tours with some of them being small(hotel suites) and it took me almost an hour and a lot of swearing. Before I would do it in 5-10 minutes.
It looks now the more you spend in this tool the worst it performs. Be careful with it.
Post 7 IP   flag post
Wingman private msg quote post Address this user
Quote:
Originally Posted by DanSmigrod
Ugh!

When you get a chance, can you record a video of the Matterport Pro3 Camera sound and rotation pauses and start a new WGAN Forum discussion to ask if anyone else is experience this?

And, can you include the Matterport Pro3 Camera firmware version?


I was expecting to hear the same on a job yesterday but it did not happen. It worked very quiet on a job with 105 scans. My guess it may become louder on longer jobs where constant using the camera make something to become quite hot and it affects something in a drive train.

The camera firmware is the last version. It is very long number but to cut in short it is v10.14_20221207.895

Quote:
Originally Posted by DanSmigrod
About the following, do you want to start a new WGAN Forum discussion on this topic?


This has not occurred again on the job I did yesterday. Trimming and marking lines were quite easy manipulate this time. I cannot say for sure what happened on a day I reported it as it was close to unusable. It could be amount of jobs done without ever closing the Capture app or something stuck in memory and did not let it to perform as usual. I tried to eliminate this cause by restarting the app but I did not try to restart IPad. I will keep an eye on it and if it happens again I will create a new topic.
Post 8 IP   flag post
WGAN Forum
Founder &
WGAN-TV Podcast
Host
Atlanta, Georgia
DanSmigrod private msg quote post Address this user

Post 9 IP   flag post
96020 9 9
Log in or sign up to compose a reply.