SUCCEED FASTER  |  www.WeGetAroundNetwork.com
WGAN-TV: Now Playing
Next on WGAN-TV Live at 5
One Order  |  One Quote  |  One Contact
Book Multiple GLOBAL Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 24 Hours: 967 Unique Visitors
8,337 WGAN Members in 146 Countries
Last 30 Days: 58,342 Page Views | 21,572 Unique Visitors | 75 New Members
We Get Around Network Forum
Capture AppCapture App 5.1.0Capture App 5.2.0Problems

Help! Known Issues with Matterport Capture App Versions 5.1.0 and 5.2.0?17503

WGAN
Forum
Founder
Atlanta, Georgia
DanSmigrod private msg quote post Address this user
Hi All,

WGAN Member @Pedrotex69 reports the following issues with Matterport Capture app versions 5.1.0 and 5.2.0. (As of 10:30 am ET Tuesday, September 20, 2022).

Are you having the same issues? Work around?

Thanks,

Dan


Quote:
Originally Posted by Pedrotex69
Hi all,

This morning when I switched on my iPad Pro it started automatically to do an update without me requesting it, it took between 10 to 15 minutes to open the App and version 5.1.0 was installed.

I try to upload a job that I needed and all looked as it should, the percentage started to go up until 100% and the cloud symbol appeared on the job, but when I went to my Pc to make sure the job was being processed I could not found it, and also noticed that the number of my available spaces was still the same, had not gone down one as it should.

So I did several more attempts and if tried with different jobs, but always the same result, nothing is being sent to the cloud to be processed.

I have contacted Matterport Support which told me that one of there latest version add that bug, so I should go to the App Store and Update it, not delete it otherwise I would lose all my jobs.

So I did that and version 5.2.0 is now installed, but the same problem persists can't upload anything at the moment, so Matterport Support told me that they will send me an email, not sure of how much good that will be.

Anyone else is having similar issues?

All the best,
Post 1 IP   flag post
kaliforniatuffy private msg quote post Address this user
Lots of features seem not to be working with the app update at the moment. This morning for about an hour, I tried to import a model from a .zip file. It did not matter which model I clicked on, nothing would import. Then suddenly at 7am PST (when Matterport opens for support), the model imported normally. I have no idea why, but the app update definitely has lots of bugs.
Post 2 IP   flag post
93711 2 2
Log in or sign up to compose a reply.