SUCCEED FASTER  |  www.WeGetAroundNetwork.com
WGAN-TV: Now Playing
Next on WGAN-TV Live at 5
One Order  |  One Quote  |  One Contact
Book Multiple GLOBAL Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 24 Hours: 895 Unique Visitors
8,128 WGAN Members in 145 Countries
Last 30 Days: 45,202 Page Views | 17,885 Unique Visitors | 64 New Members
We Get Around Network Forum
Capture AppMirrorPro2Trim ToolWindow

Help Please: Matterport "Mark" (Trim Tool) Features not working correctly16935

Jrphoto private msg quote post Address this user
I’ve noticed the Mark features ie. Trim, mirror and windows are difficult to use at the moment. Very slow or not responding at all. I’m using an iPad Pro which is usually very fast.
Any help appreciated
Post 1 IP   flag post
mk4au private msg quote post Address this user
Yesterday we started a ticket with support for the same issue. Please start a case with Matterport and maybe they will speed up the ‘fix.’
Post 2 IP   flag post
Jrphoto private msg quote post Address this user
Will do
Thanks
Post 3 IP   flag post
WGAN Basic
Member
Morristown, New Jersey
foxwrth13 private msg quote post Address this user
I have the same problem
Post 4 IP   flag post
WGAN
Standard
Member
Chicago
rzphotoman private msg quote post Address this user
I'm also having the same issue, but it is now working on one of my iPad 12s but not a second one I have.
Post 5 IP   flag post
WGAN
Basic
Member
New Orleans, LA
vgarcia private msg quote post Address this user
YES! noticed this today on latest IPad version 4.16.0 (1438)
almost unusable.
Post 6 IP   flag post
WGAN
Forum
Founder
Atlanta, Georgia
DanSmigrod private msg quote post Address this user
Hi All,

From the related WGAN Forum discussion:

=> Matterport Capture App very slow when marking windows, mirrors and trim.

Quote:
Originally Posted by @rzphotoman
The problem has been fixed with Capture version 4.16.1. Here's the email Matterport sent me.

Hi Ross,

My sincere apologies for not being able to get in touch with you sooner. It’s not our usual standard when responding to customer inquiries and we're constantly doing our best to assist everyone's issue in a timely manner.

There was a new Beta version 4.16.1 that was released via TestFlight for testing that might address this issue, and upon working on it, I'm glad to let you know that we're able to resolve the issue.

Our capture engineers are aware of the slowness marking models in Capture version 4.16 for iOS and was able to come up for a fix on version 4.16.1. This is already for general availability. Please download the latest version in the app store by searching Matterport Capture App. It should be available now.

Hope that helps. Let me know if you need further assistance. Have a wonderful rest of your day.


Warm Regards,
[redacted]

Matterport Support Team
https://support.matterport.com

USA: +1 408 805-3347
UK: +44 157 040 0054
France: +33 1 80 20 78 14
Germany: +49 695 060 7997
Singapore +65 3138 4858
Spain: +34 518 888 665
Italy: +39 014 423 0022
Post 7 IP   flag post
Jrphoto private msg quote post Address this user
Issue resolved
All working fine again.
Post 8 IP   flag post
91677 8 8
Log in or sign up to compose a reply.