SUCCEED FASTER  |  www.WeGetAroundNetwork.com
WGAN-TV: Now Playing
Next on WGAN-TV Live at 5
Free WGAN Map
Locations of Matterport Pro3 Camera Service Providers and see the number of Matterport Pro3s and/or BLK360s for each Matterport Pro.
View WGAN Map
Contact Info
Locations of Matterport Pro3 Camera Service Providers and see name, company, website, email and mobile phone for each Matterport Pro.
Join WGAN Sponsor
Get on the Map | A Service of We Get Around Network (not affiliated with Matterport)
One Order  |  One Quote  |  One Contact
Book Multiple GLOBAL Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facilities Management
Last 24 Hours: 669 Unique Visitors
8,907 WGAN Members in 147 Countries
Last 30 Days: 32,272 Page Views | 15,221 Unique Visitors | 27 New Members
We Get Around Network Forum
Quick Start | WGAN Forum
Customer ServiceParametersProblemsSpeed of Tour

Is there a problem with Matterport URL parameters working?12387

Orange, California
craigsauer private msg quote post Address this user
Is anyone else seeing any issues with the URL parameters recently. I have a picky client who wants the speed of the walkthrough on the Guided Tour to be slower. There's a URL parameter for that (wts), but it isn't having any effect on my tours at the moment. I'm wondering if it is related to changes in Showcase. One MSP I asked said he got it working on one (new) tour but not on an older one. The tour I'm trying it on is also brand new, but I wonder if there might be some other factor that is keeping it from working. I tried it on a tour with no 360 Views in hopes that might be the critical difference, but no luck there.

Just to clarify: There are a number of URL parameters that affect the Guided Tour speed. I don't want to change the time the tour spends on each pano (that's parameter st and seems to work fine) or the amount of time the tour waits before starting when auto start is turned on (that's ts).
Post 1 IP   flag post
gofastpro private msg quote post Address this user
I haven't had any problems with it. To be clear, you are setting to &wts=1 to transition at 1 meter per second and it's not slowing it down (or not slowing it down enough)?
Post 2 IP   flag post
Orange, California
craigsauer private msg quote post Address this user
I've tried setting it to .1, 1, 3, 10, and 100 and can detect no difference in the speed of the transitions.

I've also tried it on different computers and browsers and different tours and haven't found one that worked.

Would you mind sharing a tour of yours that is working with the wts parameter so I can try it on my end?
Post 3 IP   flag post
gofastpro private msg quote post Address this user
Well, I just tested as you did on one I was going to link and it's not working for me either now on any browsers, desktops (Apple nor MS). I did have one I changed for a client fairly recently but doesn't change/do anything now.
Post 4 IP   flag post
Orange, California
craigsauer private msg quote post Address this user
Thanks for checking! I submitted a Support request but they are so slow now.
Post 5 IP   flag post
Ghagendorf private msg quote post Address this user
Yesterday I coded a url to start automatically and it didn’t work.
Post 6 IP   flag post
100073 6 6
This topic is archived. Start new topic?