Helping You Connect the Dots to Succeed Faster
WGAN-TV: Now Playing
WGAN-TV: Now Playing
Free WGAN Map
Locations of Matterport Pro3 Camera Service Providers and see the number of Matterport Pro3s and/or BLK360s for each Matterport Pro.
View WGAN Map
Contact Info
Locations of Matterport Pro3 Camera Service Providers and see name, company, website, email and mobile phone for each Matterport Pro.
Join WGAN Sponsor
Get on the Map | A Service of We Get Around Network (not affiliated with Matterport)
One Order  |  One Quote  |  One Contact
Book Multiple GLOBAL Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facilities Management
Last 24 Hours: 321 Unique Visitors
9,078 WGAN Members in 148 Countries
Last 30 Days: 31,845 Page Views | 17,061 Unique Visitors | 26 New Members
We Get Around Network Forum
Quick Start | WGAN Forum
FirefoxGoogle ChromeProblemswebGL

Cannot view my Matterport model on Chrome11453

realeshots private msg quote post Address this user
I was in a chat with support and did everything concerning the web gl, but I cannot see my Matterport model in my showcase using Chrome. I can see it on my iPhone using Chrome and I can see it using Safari, but not Chrome on my Macbook Pro. Any advice?
Post 1 IP   flag post
WGAN Basic
Member
Denver
pixelray private msg quote post Address this user
Yep....use Firefox for all things Matterport related
Post 2 IP   flag post
Cincinnati, OH
leonherbert private msg quote post Address this user
@realeshots I disagree, chrome works fine. Have you tried incognito?
Also run through what this says to see if webgl is enabled. https://support.shadowhealth.com/hc/en-us/articles/360007414673-Re-enable-WebGL-in-Chrome
Post 3 IP   flag post
realeshots private msg quote post Address this user
Quote:
Originally Posted by leonherbert
@realeshots I disagree, chrome works fine. Have you tried incognito?
Also run through what this says to see if webgl is enabled. https://support.shadowhealth.com/hc/en-us/articles/360007414673-Re-enable-WebGL-in-Chrome


Incognito just worked. What's that telling me? I deleted cookies already to see if that would work and it did not.
Post 4 IP   flag post
Cincinnati, OH
leonherbert private msg quote post Address this user
@realeshots did you check to see if webgl is enabled?
Post 5 IP   flag post
Cincinnati, OH
leonherbert private msg quote post Address this user
@realeshots Make sure this is enabled: In Chrome, going to "Settings", then "Show Advanced Settings" and clicking the "Use Hardware acceleration" should correct this issue.
Post 6 IP   flag post
realeshots private msg quote post Address this user
Quote:
Originally Posted by leonherbert
@realeshots did you check to see if webgl is enabled?


Yes, I did all of that. Still did not work.
Post 7 IP   flag post
realeshots private msg quote post Address this user
I just wiped all of Chrome's settings and cleared the cache and now it works. Did not work before when I cleared cookies, but now it does.

Thanks!
Post 8 IP   flag post
Cincinnati, OH
leonherbert private msg quote post Address this user
I had this issue in the past cannot remember exactly how I fixed it, but I would do all those checks anyway, also download most recent chrome but I am sure you did that.
Post 9 IP   flag post
102036 9 9
This topic is archived. Start new topic?